Centos 7 php56-gd

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Centos 7 php56-gd

Periko Support
Hi.

Hope someone here could point, what repo u are using to install php56-gd?

I want to try bacula-web.

Running Centos 7.

Thanks.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Bacula-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bacula-users
Reply | Threaded
Open this post in threaded view
|

Re: Centos 7 php56-gd

Josip Deanovic
On Tuesday 2017-06-13 23:24:21 Periko Support wrote:
> Hi.
>
> Hope someone here could point, what repo u are using to install
> php56-gd?
>
> I want to try bacula-web.
>
> Running Centos 7.

Hi!

IUS proved to be stable enough.

https://ius.io/GettingStarted/

But you will have to replace all of your php packages with their
php56u packages.

--
Josip Deanovic

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Bacula-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bacula-users
Reply | Threaded
Open this post in threaded view
|

Re: Centos 7 php56-gd

Davide Franco-2
In reply to this post by Periko Support
Hi Periko,

Here's a link which could help you to install PHP 5.6 on Centos 7
I can update Bacula-Web document if it's worth.

Get back to me if you have any problem with Bacula-Web, or submit a bug report at http://bugs.bacula-web.org

Best regards

Davide

On Wed, 14 Jun 2017 at 08:29, Periko Support <[hidden email]> wrote:
Hi.

Hope someone here could point, what repo u are using to install php56-gd?

I want to try bacula-web.

Running Centos 7.

Thanks.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Bacula-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bacula-users

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Bacula-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bacula-users
Reply | Threaded
Open this post in threaded view
|

Re: Centos 7 php56-gd

Josip Deanovic
On Wednesday 2017-06-14 11:59:36 Davide Franco wrote:
> Hi Periko,
>
> Here's a link which could help you to install PHP 5.6 on Centos 7
>
> https://www.tecmint.com/how-to-enable-epel-repository-for-rhel-centos-6-> 5/

I have checked the document and it only shows how to use EPEL
repository.

AFAIK, EPEL doesn't provide php 5.6.
That's why I have suggested IUS repository.

--
Josip Deanovic

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Bacula-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bacula-users
Reply | Threaded
Open this post in threaded view
|

Re: Centos 7 php56-gd

Periko Support
Guys thanks for your help, is working with IUS.
Now I can see bacula-web progress, great job!!!

On Wed, Jun 14, 2017 at 5:40 AM, Josip Deanovic
<[hidden email]> wrote:

> On Wednesday 2017-06-14 11:59:36 Davide Franco wrote:
>> Hi Periko,
>>
>> Here's a link which could help you to install PHP 5.6 on Centos 7
>>
>> https://www.tecmint.com/how-to-enable-epel-repository-for-rhel-centos-6-> 5/
>
> I have checked the document and it only shows how to use EPEL
> repository.
>
> AFAIK, EPEL doesn't provide php 5.6.
> That's why I have suggested IUS repository.
>
> --
> Josip Deanovic
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> Bacula-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/bacula-users

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Bacula-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bacula-users