Problem with FreeBSD 5.4-sparc64

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Problem with FreeBSD 5.4-sparc64

Borja Marcos

     Hello,

     I'm trying to get Bacula working under FreeBSD 5.4-sparc64, in a  
Sun Ultra 1e.

     The tape unit is a Sun DDS-3 unit,

     sa0 at esp0 bus 0 target 4 lun 0
     sa0: <HP C1537A L706> Removable Sequential Access SCSI-2 device
     sa0: 10.000MB/s transfers (10.000MHz, offset 15)

     I've tried some silly tests, such as writing a tar file, doing a  
fsf, writing another... and it's working. However, when I try to run  
the test from btape, I get the following error:


*test

=== Write, rewind, and re-read test ===

I'm going to write 1000 records and an EOF
then write 1000 records and an EOF, then rewind,
and re-read the data to verify that it is correct.

This is an *essential* feature ...

btape: btape.c:786 Wrote 1000 blocks of 64412 bytes.
btape: btape.c:465 Wrote 1 EOF to /dev/nsa0
btape: btape.c:802 Wrote 1000 blocks of 64412 bytes.
btape: btape.c:465 Wrote 1 EOF to /dev/nsa0
btape: btape.c:465 Wrote 1 EOF to /dev/nsa0
btape: btape.c:811 Rewind OK.
1000 blocks re-read correctly.
19-May 00:57 btape: btape Error: block.c:782 Read error at file:blk  
0:1000 on device /dev/nsa0. ERR=Operation not permitted.
btape: btape.c:823 Read block 1001 failed! ERR=Operation not permitted


     Any ideas? Has anyone else tried Bacula in a FreeBSD-sparc64  
system?

     The Bacula version is 1.36.3, installed from the FreeBSD port  
system.

     Thank you very much,




     Borja.




-------------------------------------------------------
This SF.Net email is sponsored by Oracle Space Sweepstakes
Want to be the first software developer in space?
Enter now for the Oracle Space Sweepstakes!
http://ads.osdn.com/?ad_id=7412&alloc_id=16344&op=click
_______________________________________________
Bacula-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/bacula-users